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• Grades 1 through 6
• Addition & Subtraction

• Multiplication & Division
• Fractions, Decimals & Percents
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NOTICE
Davidson & Associates, Inc. reserves the right to make improvements in the product described
in this manual at any time and without notice.

WARRANTY
This program will perform substantially in accordance with the published specifications, the
documentation, and authorized advertising. Davidson & Associates, Inc., when notified of
significant errors within ONE YEAR of purchase, will at its option; 1) correct demonstrable,
significant program or documentation errors within a reasonable period of time; or 2) provide
the customer with a functionally equivalent disk; or 3) provide or authorize a refund.

If the program disk is damaged within FIVE YEARS of purchase, Davidson & Associates, Inc.
will replace the disk with a functionally equivalent disk within a reasonable period of time,
upon receipt of the damaged disk by Davidson & Associates, Inc.

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your
requirements or that the software will operate error-free or uninterrupted. Davidson & Assoc.,
Inc. has used reasonable efforts to minimize defects or errors in the software. You assume the
risk of any and all damage or loss from use, or inability to use the software.

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the
manual or the software described in this manual. In no event shall Davidson & Associates, Inc.
be liable for direct or indirect, incidental or consequential damages resulting from any defect in
the software, even if Davidson & Associates, Inc. has been advised of the possibility of such
damages. Some states do not allow the exclusion or limitation of implied warranties or liability
for incidental damages, so the above limitations or exclusions may not apply to you.

The software and the manual are copyrighted. All rights are reserved. They may not, in whole
or part, be copied, photocopied, reproduced, translated or reduced to any electronic medium or
machine readable form without prior consent, in writing, from Davidson & Associates, Inc. The
user of this product shall be entitled to use the product for his or her own use, but shall not be
entitled to sell or transfer reproductions of the software or manual to other parties in any way,
nor to rent or lease the product to others without written permission of Davidson & Assoc, Inc.

MouseGraphics Toolkit is a copyrighted program of Apple Computer, Inc. licensed to Davidson
& Assoc, Inc. to distribute for use only in combination with Math Blaster Plus. MouseGraphics
Toolkit shall not be copied onto another disk (except for archival purposes) or into memory
unless as part of the execution of Math Blaster Plus. When Math Blaster Plus has completed
execution, MouseGraphics Toolkit shall not be used by any other program. Apple Computer,
Inc makes no warranties, express or implied, regarding the enclosed computer software package,
its merchantability or its fitness for any particular purpose. The exclusion of implied warranties
is not permitted by some states. The above exclusion may not apply to you. This warranty
provides you with specific legal rights. There may be other rights that you may have which
vary from state to state. GRAPHIC PRINT ROUTINES © copyright 1984, by Mark Simonsen
and Rob Renstrom, Beagle Bros. Micro Software, Inc.

The terms Apple and IBM are registered trademarks of Apple Computer, Inc and International
Business Machines Corp., respectively.

Copyright © 1987 Davidson & Associates, Inc.
020488 3135 Kashiwa Street • Torrance, CA 90505 • (213) 534-4070
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QUICK START
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Start the Program
Apple • Insert program disk,

label side up, in drive 1.
• Turn on computer.

IBM • Boot DOS (2.1 or more).
• Insert program disk, label

side up, in drive A.
• AttheA>,typeMBP.

Sign In
• Enter your name. Then press <Return> or click OK.
• Use the arrow keys or the mouse to select the correct month. Press

<Return> or click OK. Enter the date and year in the same way.

Select a Subject
Mouse • Pull down the Subject menu and select a subject.
Keyboard • Press <Esc> to access the menu bar.

• Use the right arrow key to access the Subject menu and
the down arrow key to select a subject <Return>.

Select a Stage
Mouse • Pull down the Stage menu suid select a stage (level of

difficulty).
Keyboard • Press <Esc> to access the menu bar and select a stage.

Select an Activity
Mouse • Click one of the five icons on the Main screen.
Keyboard • Use arrow keys to select an icon; press <Return>.

• To leave an activity, select Stop from Activity menu.

V.



INTRODUCTION

■̂•■•v
Welcome to Math Blaster Plus!
With the help of the Math Blasternaut,
you are about to turn your computer
into a powerful tool for building a
sound foundation in math.

Math Blaster Plus will help you or your students master the basic math facts
in addition, subtraction, multiplication, division, fractions, decimals, and
percents - essential building blocks upon which all other math is based.

Students enjoy the motivating challenges and positive feedback this program
-j^ offers. Colorful graphic presentations capture students' interest and retain

their attention. Math becomes an interesting activity for students of all ages
to enjoy as they learn. Learning is a positive experience; math is fun!

Math Blaster Plus takes full advantage of the unique benefits of computer
instruction. Students work at their own pace, receive positive reinforcement
as they progress, and strengthen their areas of weakness. Students learn,
practice, and apply math facts. They achieve success as they learn; success
builds upon success. Students are successful not only when they are using
the software but in other math activities as well.

Math Blaster Plus can be used both at home and in the classroom. Teachers
find it useful to help reinforce the material they've presented in class. Math

{^^ Blaster Plus supplements math instruction; it doesn't replace it. The program
is most effective when it is used after a concept has been introduced in class.
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For examiple, after a student understands the concept of multiplication, Math
Blaster Plus becomes an effective tool for metering multiplication tables.

Parents find Math Blaster Plus valuable as an after-school activity for their
children. The program is often recommended to parents by teachers as a
supplement to classroom instruction. Because of the extensive material the
program covers, different children in the same family can use Math Blaster
Plus year after year.

Math Blaster Plus has many special features which enhance learning and
motivate students:

Extensive Material
Math Blaster Plus covers all the operations students encounter in
elementary school. Over 750 math facts are grouped into 30 stages
representing various levels of difficulty.

Review Lessons
Students may review their math facts with the Math Blaster Plus review
option. These files contain problems with combinations of inverse
operations, i.e., addition and subtraction, within the same family
of facts. This is an excellent way to review math facts that have already
been mastered.

Supplementary Woikbooks
Students may continue mastering their math facts with Davidson's
Math Blaster woikbooks. Twelve workbooks are available for
grades 1 through 4. See the back of the manual for details. ^)

^
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Multiple Activities
Students master math facts utilizing any or all of five motivating learning
.activities designed by teachers. Each activity builds upon the previous
one, so that the math facts are not only reinforced but used in a variety
of ways, and students develop confidence as they learn.

Davidson Student Desktop Interface
This specially-designed learning environment with pull-down menus
allows students to view and select all of the options, subjects, and stages
from one screen. The colorful icons on the Main screen represent the
five Math Blaster Plus learning activities.

Blasternaut Character
The engaging Blasternaut that appears throughout the program takes
center stage in the highly motivating arcade-style Blasternaut game.
Students enjoy the action and the challenge of correctly landing the
Blasternaut in his space station.

Certificate of Excellence
As students master their facts and earn a perfect score, they may print a
graphic certificate of excellence. This award provides a goal, recognizes
their achievement, and reminds them of the fun they had.

Record Keeping
Students, as well as their parents and teachers, can keep track of their
progress with the Math Blaster Plus record keeping system. Records
can be saved to the disk and printed out for further reference.



Editor
To further extend the life of the product, and customize it to individual
students' needs, the easy-to-use Editor .allows you to enter your own
math problems for use with all five Math Blaster Plus activities.

Test Maker
A special feature of the Editor is a Test Maker which allows you to
create and print a math test in hard copy form.

You'll find Math Blaster Plus one of the most
comprehensive pieces of educational software
you'll ever use. And youll find it one of the most
creative examples of what a powerful learning tool
your computer can be. Learn and enjoy!

~ )
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STARTING MATH BLASTER PLUS

^ m K Included in this Package
Your Math Blaster Plus psickage contains

• the Math Blaster Plus disk
• this manual

a registration card

Hardware Requirements
Math Blaster Plus runs on the following Apple, IBM, and MS DOS
computers:

Apple He, He, IIgs
• 128K, 1 or 2 drives
• extended 80 column card
• printer (optional)
• mouse (optional)

IBM (and MS DOS computers)
• 256K, lor 2 drives
• color/graphics adapter
• printer (optioiud)
• mouse (optional)

Starting the Program
To start Math Blaster Plus, follow the steps for your computer.

Apple
• Insert program disk,

label side up, in drive 1.
• Turn on computer.

IBM
Boot DOS (2.1 or higher).
Insert program disk, label
side up, in drive A.
At the A>, type MBP.

y* l l *™\



Self-booting Instructions
To make the IBM version self-booting:

• Boot the DOS disk (2.1 or higher) in drive A.
• If you have 2 drives, insert Math Blaster Plus in drive B.
• Type sys b: <Return>. Follow the screen prompts. (If you

have only one drive, insert the MBP disk when prompted for the
disk for drive B; insert DOS when asked for the disk for drive A.

• When the A> reappears, type copy command.com b:
<Return>. Follow the screen prompts.

• When the A> reappears, type copy graphics.com b:
<Return>.

~ >

The IBM version of Math Blaster Plus may be copied on a hard disk. For
instructions, see Appendix D.

Signing In
On the opening screen, you will see a dialog box.

• Enter your name in the dialog box <Return>.

Enter your name.
Julie Schwartz

s :

~ )



Enter the month. Use the arrow keys on the keyboard or use the
mouse to click on the screen arrows. When the correct month
shows in the box, press <Return> or click OK. If your
computer already has a clock/calendar, you will not be asked to
enter the date.

Select the month. \E2 EH
J a n u a r y |m

Enter the date and year in the same way.

r^ Select the date. H S
l a 1
loiH January

Select the year. BED
| 1 9 8 8 |
IokI January 8.

r
Note to IBM users: When the Main screen appears, access the File menu
and select MB+ Setup. Designate the type of printer you will use and
change the speed option if you wish. The program may run too fast on
some computers. Increase the delay number in the box to decrease the
speed at which the program will run.



Registering Your Five-year Warranty
Davidson & Associates, Inc. provides a
five-year warranty on Math Blaster Plus
and will replace, free of charge, any mal
functioning or damaged disk. Complete
and return the enclosed registration card.
This ensures that you will receive infor
mation about the latest updates and new
programs.

~ )

Purchasing a Back-up Copy
The program is copy-protected. You may purchase a back-up copy for
$10.00 when you send in your registration card. Back-ups are available on
3 1/2" or 5 1/4" disks. Be sure to specify the disk size you wish to purchase.

^
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USING THE DAVIDSON
STUDENT DESKTOP INTERFACE

Math Blaster Plus utilizes the new Davidson Student Desktop Interface which
allows you to move from one part of the program to another with ease.

/ ^ \

r^

The Pull-down Menus
At the top of the Math Blaster Plus Main screen is a menu bar. You may
access the menu bar with either the mouse or the keyboard.

Mouse
• To pull down a menu, point to an item on the menu bar and hold

down the mouse button.
Once the menu is pulled down, drag the pointer to the desired
item, and release the button to select.

Keyboard
• Press <Esc> to access the menu bar.
• Use the right and left arrow keys to pull down a menu.

Use the down arrow key to highlight the desired item <Return>.



The Icons
The five Math Blaster Plus activities are represented by colorful icons on
the Main screen. You may access an activity by selecting an icon with
e i t h e r t h e m o u s e o r k e y b o a r d . j

Mouse
• Double-click one of the five activity icons on the Main screen.
Keyboard
• Use arrow keys to select an icon; press <Return>.

You can also access an activity by highlighting the activity icon and
selecting Start from the Activity menu.
To leave an activity,

Press £ S (Apple version) or S (IBM version) or select Stop
from the Activity menu.

Message and Dialog Boxes
When Math Blaster Plus wants you to do something, it will prompt you ^-*^
with a message on the screen. If there is a choice for you to make, or in- )
formation you need to enter, a dialog box will appear. For example, you
will be asked to select a difficulty level when you start the Blasternaut
Game. You may do this by using the keyboard or the mouse.

You will find that the new Davidson Student Desktop Interface allows you
freedom to move from one part of the program to another quickly and
efficiently. It makes using the computer easier than ever before and
allows you to focus your attention completely on learning the material.

^

10
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USING MATH BLASTER PLUS

Now that you are familiar with the Davidson Student Desktop Interface which
Math Blaster Plus utilizes, you are ready to focus on mastering the material
and reinforcing it in a variety of ways.

Choosing a Subject, Stage, and Format
Before starting on one of the Math Blaster Plus activities, you should first
select a subject. There are over 750 math facts covering five subject areas:
1) addition 2) subtraction 3) multiplication 4) division and 5) fractions,
decimals, and percents. In addition, there is a review option which contains
combinations of facts utilizing inverse operations; for example, problems in
addition and subtraction are presented for review in Stage 1.

Problems in each subject area and in the review option are divided into six
stages of difficulty. You may choose to have problems presented in vertical,
horizontal, or mixed (combination of vertical and horizontal) format.

• Pull down the Subject menu on the menu bar, and select a subject:
Addition, Subtraction, Multiplication, Division, Fractions (includes
decimals and percents) or Review. A check mark will appear in
front of your selection.

• Pull down the Stage menu and select a stage (1 through 6).
• Pull down the Stage menu again and select a format (horizontal,

vertical, or mixed).

11



Use this clrart to help select a stage on which to begin. The grades listed are
those in which the facts are usually introduced. Older students will find all
of the stages useful for mastery or review. See Appendix B for a complete
listing of problems. ^

Grade 1 Addition
Stages 1,2,3

Subtraction
Stages 1,2,3

Review
Stage 1

Grade 2 Addition
Stages 4,5,6

Subtraction
Stages 4,5,6

Review
Stage 2

Grade 3 Multiplication
Stages 1,2,3

Division
Stages 1,2,3

Review
Stage 3

Grade 4 Multiplication
Stages 4,5,6

Division
Stages 4,5,6

Review
Stage 4

Grade 5 Fractions,etc.
Stages 1,2,3

Review
Stage 5

Grade 6 Fractions,etc.
Stages 4,5,6

Review
Stage 6

y " ^ ^ a V .

Note ta Teachers
Use the Test Maker to create a Pretest or Diagnostic Test
using one of the Math Blaster Plus files, or create yourown test using the Editor. Use the test in the classroom
before students practice on the computers or after the
computer lesson to check progress and retention.

After you go through the various stages of each operation, you may want to
select a Review file which covers the problems you have mastered.

/-̂ %̂,
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Learning with the Five Math Blaster Plus Activities
Math Blaster Plus teaches math facts with five highly motivating activities.
The activities are represented by icons on the Main screen. Each activity is
designed to build upon the previous one, but you may do the activities in
any order you wish. You may use the mouse or the keyboard arrow keys
to make your selection.

Note to Teachers
If you or your students find the sound in Math Blaster
Plus distracting during class activities, the Sound Off
option on the File menu may be accessed from the Mainmenu and most activities.

Activity 1: Countdown
In this interactive tutorial activity, a math fact will appear on the screen.

( Study the fact until you think you have learned it.
• Press <Space> to make the answer disappear.
• Type the correct answer into the equation <Return>.

sm^>\

File Activity Subject Stage

13



If the answer is correct, the second problem will appear. If the answer is
incorrect, you will get other opportunities to answer. In this practice activity,
there is no scoring or time control. You may proceed at your own pace
through the lesson. ^

Note to Teachers
These are math facts that should be memorized. Students
should know them instantly without stopping to calculate.
For this reason, answers are entered from left to right.

Activity 2: Ignition
The Ignition activity presents a problem with the answer missing.

• As each problem appears, enter an answer <Return>.

Encouraging messages and animation will reward your correct responses.
^

File Activity Subject Stage

If your answer is correct, another problem will appear. If the answer is ^^\
incorrect, you will have an opportunity to "Try again." If this response is

14



wrong, the correct answer will flash on the screen for you to study; press
<Space> to continue. At the end of the lesson, a scoreboard will show
the percentage of correct answers.

/ ^ ^ \

SCOREBOARD
Name
Date

Jimmy
March 3,1988

Subject
Stage
Activity
Correct

Addition
4
Lift-off
22

Total 25
Score 88%

Press P to print Scoreboard.
<Space> to continue.

Note to Teachers
Math Blaster Plus is designed to make learning math a
positive experience, A student's correct responses arerewarded with encouraging messages and animated
graphics. An incorrect answer prompts a message
which encourages students to "try again" There is
never any negative feedback to scold or embarrass
a student for making an incorrect response.

15



Activity 3: Lift-off
In the Lift-off activity, the problem on the screen will have a missing part.

• Determine the value for the missing part.
• Enter the missing part <Return>. ~ )

>
File Activity Subject Stage

| 10% x _ = .5 |
| Find the missing value <Retum>. |

You will have two chances to supply the correct answer. Encouraging
messages and animated graphics provide positive reinforcement. The
scoreboard will appear at the end of the lesson; you may retake any missed
problems. The scoreboard or special certificate may be printed.

^

Note to Teachers
The Lift-off activity builds thinking skills as students
apply the facts they have learned. It strengthens their
understanding of inverse operations by requiring them
to analyze the problem and use the opposite operation
to solve for the missing part.

~ >

16
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Activity 4: Orbit
You will be further challenged by the Orbit activity. Three randomly selected
problems from the file will appear together on the screen. One term in each
problem will be boxed. Look at each equation and find the boxes which
contain errors.

• Select a box using the mouse or arrow keys.
• Press <Space> to erase the incorrect number.
• Type in the correct number and press <Return>.

When all corrections have been entered, press <Return> again.

r
File Activity Subject Stage

Each correct answer will get a star. If you have missed any corrections, you
will get a second chance to earn stars. After ten screens, a scoreboard will
appear. The scoreboard or a special certificate may be printed out.

Note to Teachers
Orbit is a problem solving activity which requires the
student to discriminate between correct and incorrect
math facts. Correcting the errors reinforces learning,
Students enjoy this chance to "be the teacher"

17



Activity 5: Blasternaut Game
You will find the Blasternaut game a fun-filled way to build speed and
accuracy with the math skills you've just mastered. The object of the game is
to get the Blasternaut into the rocket aimed at the right answer. A problem
appears at the top of the screen. A different answer choice is displayed inside
each of four space stations.

Select a difficulty level for playing. (Beginners should use level 1.)
• Click the screen arrows with the mouse or use the keyboard arrow

keys to move the Blasternaut directly under the rocket that is aimed
at the correct answer choice.

• Click GO or press <Space> to make the Blasternaut jump in and
fire the rocket.

^

~ )

^ ^ ^ k .
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If your choice is correct, the Blasternaut lands successfully on the space
station, the correct answer appears in the problem, and you score points. You

/m^ may choose from three difficulty levels of play. The number of points you
score will depend upon the level of play and your speed in answering.
Occasionally an astronaut in distress will float across the screen. Help the
Blasternaut rescue him and take him safely to a space station. You will earn
Bonus Points!

/^^ \

Note to Teachers
The Blasternaut game reinforces teaming in an interesting
and exciting way. Students build speed and accuracy as
they play this game. The more proficient they become,the higher their scores. This game is often used by
teachers as a reward for good performance in another
activity of the program or on another class assignment,Students learn while they are having fun.

19



Printing a Certificate of Excellence
The Ignition, Lift-off, and Orbit activites offer students a certificate of
excellence for a perfect score. The printed certificate of excellence is a
special feature which rewards students and reinforces a positive feeling for
math. This tangible graphic reward can be given to the student, posted in
the classroom, or sent home to parents.

Math Blasterpi^
^ g$ 100%

Kathy Johnson
August 1,1987
Subtraction

Stage 6
Orbit

' Dauickori. Copyright © isb? Davidson & Associates. Inc.
~ )

To print your graphic certificate, follow the screen prompts.

Note to Apple users: see Appendix C for a list of printers and directions for
Printer Setup. If your printer is not compatible with the graphics used in
this special certificate, you may print out a text certificate.

Note to IBM users: If you did not make the program disk self-booting,
you must run graphics.com prior to starting Math Blaster Plus if you wish
to print a graphic certificate.

x * ^ ^ ^ k
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Keeping Records
Before you create student files, format a blank disk to use as a Records Disk

^ph^ on which to store all students' records. Records may be printed out or viewed
on the screen to help parents and teachers evaluate progress and diagnose a
student's needs for further practice.

A p p l e I B M
Format a blank disk • Format a disk using DOS
using ProDOS. See 2.1 or higher.
computer owner's nuuiUaal. • If using a hard disk, create

• Name the disk a subdirectory. See computer
M B P R E C O R D S o w n e r ' s m a n u a l .

• Select MB+Setup from the File
menu and indicate the pathname
for your Records Disk.

f/*N To create and access a Student Record file:
Type the student's n.ame into the sign-in box at the beginning
of the program.

• Access the File menu and select Record Keeping On. When
the student completes a scored activity (Lift-off, Ignition, Orbit,
or Blasternaut Game), the program will ask for the Records Disk.

• Insert the Records Disk you have formatted (or press C to cancel).
The program will look on that disk for the student's name as it
was typed in at the beginning of the program. If it finds the name,
the score will be saved in the student's file. If it does not find the
name on the disk, it will automatically create a new file.

• If you wish to add another student, select New Student from
a t h e F i l e m e n u .

Select Record Keeping Off from the File menu to turn off record keeping.

21



To view a student's record on the screen:
• Type student's name into the sign-in box on the opening screen.
• Select See Record from the File menu.

You will be asked to insert the Records Disk. The student's record file will
appear on the screen.

^

Note: If you get a "FILE NOT FOUND" message, catalog the Records Disk
(using your DOS disk or System Utilities disk) to look for the filename.

To print a record:
• Type the student's name into the sign-in box.
• Select Print Record from the File menu.
• Press P to print or C to cancel.

When the printing is finished, the Main screen will reappear.

Julie Schwartz's record Page 1
No . Da te Subject Stage Activity Correct Total Score
1 May 10,1988 Addition 2 Ignition 23 25 92%
2 May 10,1988 Addition 2 Lift-off 25 25 100%
3 May 11,1988 Addition 2 Orbit 30 30 100%
4 May 12,1988 Addition 2 Game 150
5 May 13,1988 Addition 3 Ignition 20 25 80%
6 May 14,1988 Addition 3 Ignition 5 5 100%

~ )

The Math Blaster Plus record keeping system allows you to assess each
student's strengths and weaknesses. In the next section, you will learn how
to create custom files and mastery tests with the easy-to-use Editor.

^
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USING THE EDITOR AND TEST MAKER

You may enter your own sets of problems to use with all five learning
activities. Before you begin, format a blank disk to use as a Data Disk on
which to save the new data files you create.

A p p l e I B M
Format a blank disk using • Format a blank disk using DOS
ProDOS. See your com- 2.1 or higher.
puter owner's manual. • If using a hard disk, create a

• Name the d isk subdirectory. See computer
M B P D A T A o w n e r ' s m a n u a l .

• Select MB+ Setup from the
File menu and indicate the path
name for your custom Data Disk.

Creating Your Data File
To create your own set of problems to be used with all five Math Blaster
Plus activities, access the Editor from the Main screen.

Select Editor from the File menu; the Editor screen will appear.
• From the Editor's File menu, select New.
• You will be asked to enter a name for your new file (8 characters

or less). It is a good idea to choose short names for your files,
i.e., TEST, ADD3, SUB2. They will be easier for students to
remember and easier to type in when these files are used with the
program.

Now you are ready to enter problems into your newly-created file. Follow
the steps that begin on the next page.

23



Step 1: Enter the first problem. (Limit your file to 36 problems.)

File Edit
REVIEW

12x2 = 24 _

Type problem <Return>.

^

Type the problem (in horizontal format) with the correct answer
<Return>. Separate terms and signs with spaces, i.e., 2 + 4 = 6
or 1 + 3/4 = 1 3/4. The maximum length for each problem is 15
characters/spaces. Use only these symbols with the program:

*̂̂ %̂,

/

(plus) for addition
(hyphen) for subtraction
(colon) for division
(lower case) for multiplication
(percent) for a percent sign
(period) for a decimal point
(slash) for fractions

Use the <Delete> key to make corrections before pressing <Return>.
Press <Return>; the problem will be centered and a pointer will appear.

~ )
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Step 2: Mark the correct answer for the Ignition activity.

■
File Edit

REVIEW

12x2 = 24
Select answer for Ignition Activity.
Left and right arrows move cursor.
<Space> to mark, then <Return>.

/ ^ ^ f c l y

Use the left and right keyboard arrow keys to move the pointer;
press <Space> to underline each consecutive character which is
to be a part of the "answer" supplied by the student.
When all desired characters have been marked, press <Return>.

Step 3: Select directions to appear on the screen during the Ignition activity.

File Edit
REVIEW

12x2 = 24

Find the product <Return>.
Use up and, down arrows toselect prompt for Ignition <Retum>

25



Use the up and down keyboard arrows to select the directions you
wish to appear on the screen <Return>.

Step 4: Mark the correct .answer for the Lift-off activity.

File Edit
REVIEW

12x2 = 24
Select answer for Lift-off Activity.
Left and right arrows move cursor.
<Space> to mark, then <Return>.

Decide which part of the problem on the left side of the equal sign
you wish to designate as the "answer" for the Lift-off activity.
Move the pointer using the left and right keyboard arrows and
press <Space> to underline each character in the answer
<Return>. Note: marked characters must be consecutive.

^
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Step 5: Select directions for the Lift-off activity.

File Edit
REVIEW

12x2 = 24

I Find the missing factor <Return>. I
Use up and down arrows to

select prompt for Lift-off <Retum>.lessee

Use the up and down keyboard arrows to select the directions you
wish to use for this activity <Return>. A new screen for your
next problem will appear.

Continue entering problems; repeat the same steps as you type in each
problem. When you have typed in all the problems, you are ready to save
your file on the data disk you have formatted or a hard disk.

Step 6: Save your file.
• Be sure that your new formatted data disk is in the drive.
• Pull down the Edit menu and select Stop.
• Pull down the File menu and select Save. Your new file will be

saved to your formatted data disk or hard disk.
You may return to your file later to edit or correct it; access the Editor, select
Open from the File menu and type the name of the file you wish to edit.

27



To view an entire file:
• Open the file you wish to view on the screen.
• Select View File from the File menu.
• Leave the View mode by selecting Stop from the Edit menu. ^

To make corrections in a problem:
• Use up and down arrows to get to the problem.
• Select Delete from the Edit menu; delete the problem.
• Select Insert from the Edit menu; reenter the problem, answer,

and the directions that go with that problem; save. (Steps 2-6)

To insert a new problem into a file:
• Use up and down arrows to get to the problem in front of which

you wish to insert a new problem.
• Access the Edit menu and select Insert.
• Type the new problem(s) and mark the answers and directions that ^"^\

go with it. Problems following the insert will be renumbered.
• To leave the insert mode, select Stop from the Edit menu.

To delete a problem from a file:
• Use up and down arrows to get to the problem you wish to delete.
• Access the Edit menu and select Delete. The problem will be

deleted and subsequent problems will be renumbered.

Using Your New File with the Math Blaster Plus Program
To use your new file with the program, follow the steps below.

• Exit the Editor; access the File menu and select MB Plus.
• From the Main screen, select Your Data from the Subject menu.
• Type in the name of your data file; select an activity.
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Creating a Test
Any Math Blaster Plus file (see Appendix B for file name) or a file you have
created and entered using the Editor can be printed out in test form. You may
print the problems in file order or random order. See sample below.

To print out a test:
• Open the file you wish to print..

Select Print Test or Print Random Test from the File menu.
Type in the information that you want to appear beneath the name
line. You may also specify a title and one line of directions.

Note: Since most printers will not print a division sign character, a colon (:)
will be printed instead. A horizontal line may be drawn between the dots,
thus creating the proper sign.

Name
Room 14 - Mrs. Johnson
June 6,1988

Multiplication Facts Test
Write the answers to these multiplication problems.

1. 3x3 = 21. 4x9 =

2. 3x4 = 22. 5x6 =

3. 3x5 = 23. 7x9 =

You will find the Test Maker useful for creating a pretest or a post-test for
your students. It may also be used for additional drill material for students
who are not at the computer. In addition to these tests, you may want to
supplement the computer activities with one of the Math Blaster workbooks.
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ABOUT THE AUTHORS

Math Blaster Plus was developed by a team of educators and programmers at
Davidson & Associates, Inc. The team was directed by Dr. Jan Davidson,
former teacher, founder and president of Davidson & Associates, Inc. and
Mike Albanese, programming manager.

~ i

The Math Blaster Plus team:
Louis X. Savain programmed the Apple version in FORTH and
assembly languages;
James Densmore and Louis X. Savain developed the IBM
version;
Cathy Johnson wrote the data files and manual and offered
valuable educational expertise in the product's design.

The Math Blaster Plus team received an abundance of enthusiastic support
and assistance from all of the associates at Davidson. Game graphics were
designed by Tim Nixon; manual art was done by Marilyn Marr.

^**^^

^
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APPENDIX A: MENUS

New Student

Record Keeping On
V Record Keeping Off

See Record
Print Record
Printer Setup

Editor
Quit

MAIN SCREEN MENUS
File Menu
New Student - start a new student
Record Keeping On - keep records
Record Keeping Off - no record made
See Record - view a record on screen
Print Record - make a printout of a record
Printer Setup - specify printer to be used
Editor - access editor to create new files
Quit - leave Math Blaster Plus

Activity
Start
Stop £s

V Sound On
Sound Off

Activity Menu
Start - start an activity
Stop - end an activity
Sound On - turn on sound
Sound Off - turn off sound

Subject
Addition

V Subtraction
Multiplication
Division
Fractions
Review

Your Data

(see Appendix B)

Subject Menu
Addition
Subtraction
Multiplication
Division
Fractions, etc.
Review
Your Data - access user-created files
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Stage 1
Stage 2

V Stage 3
Stage 4
Stage 5
Stage 6

V Mixed
Vertical
Horizontal

difficulty levels
of problems in
each subject area
(See Appendix B)

Stage Menu
Stage 1
Stage 2
Stage 3
Stage 4
StageS
Stage 6
Mixed - problems in combined format
Vertical - problems presented vertically
Horizontal - problems presented horizontally

New
Open
Close
Save

View File
Print File
Print Test
Print Random Test

MB Plus
Quit

EDITOR MENUS
File Menu
New - create a new data file
Open - open a file
Close - close a file
Save - save a file on a disk
View File - list file on screen
Print File - print out a file
Print Test - problems in file order
Print Random Test - random order problems
MB Plus - return to program
Quit - leave the program

^

Undo
Insert
Delete
Stop

Edit Menu
Undo - undo a deletion just made
Insert - insert a problem into a file
Delete - delete a problem from a file
Stop - stop insert mode ^
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APPENDIX B: MATH FACTS

r^

r ^

ADDITION ADDITION ADDITION
STAGE 1 STAGE 2 STAGE 3

Sums from 2 to 9 Sums from 10 to 14 Sums from 15 to 18

1 + 1 _ 2 9 + 1 _ 10 13 + 2 _ 15
2 + 0 = 2 8 + 2 = 10 12 + 3 = 15
2 + 1 = 3 7 + 3 = 10 11 + 4 = 15
3 + 0 = 3 6 + 4 = 10 10 + 5 S E 15
3 + 1 = 4 5 + 6 = 11 9 + 6 = 15
2 + 2 = 4 10 + 1 = 11 8 + 7 = E 15
4 + 0 = 4 9 + 2 = 11 14 + 2 E S 16
4 + 1 = 5 8 + 3 S S 11 13 + 3 S S 16
3 + 2 = 5 7 + 4 = 11 12 + 4 S E 16
5 + 0 = 5 6 + 5 = 11 11 + 5 E S 16
5 + 1 = 6 10 + 2 = 12 10 + 6 S E 16
4 + 2 = 6 9 + 3 = 12 9 + 7 E S 16
3 + 3 = 6 8 + 4 = 12 8 + 8 S E 16
6 + 1 = 7 7 + 5 = 12 14 + 3 K 17
5 + 2 = 7 6 + 6 = 12 13 + 4 S S 17
4 + 3 = 7 11 + 2 S E 13 12 + 5 S S 17
7 + 1 = 8 10 + 3 S B 13 11 + 6 = 17
6 + 2 = 8 9 + 4 S E 13 10 + 7 E S 17
5 + 3 = 8 8 + 5 S E 13 9 + 8 S E 17
4 + 4 = 8 7 + 6 = 13 14 + 4 ESS 18
8 + 1 = 9 11 + 3 S E 14 13 + 5 S S 18
7 + 2 = 9 10 + 4 S E 14 12 + 6 == 18
6 + 3 = 9 9 + 5 S E 14 11 + 7 = 18
5 + 4 = 9 8 + 6 S E 14 10 + 8 S S 18
9 + 0 = 9 7 + 7 = 14 9 + 9 = 18

File Name: File Name: File Name:
/MATH.1/DATA/ADD.1 /MATH.1/DATA/ADD.2 /MATH.1/DATA/ADD.3
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ADDITION ADDITION ADDITION
STAGE 4 STAGE 5 STAGE 6

Sums from 20 to 100 Sums from 19 to 22 Sums from 23 to 25
in multiples of 10

10 + 10 = 20 10 + 9 = 19 10 + 13 = 23
20 + 10 = 30 11 + 8 = 19 11 + 12 = 23
30 + 10 = 40 12 + 7 - 19 12 + 11 - 23
20 + 20 = 40 13 + 6 = 19 13 + 10 = 23
40 + 10 = 50 14 + 5 = 19 14 + 9 = 23
30 + 20 = 50 11 + 9 = 20 15 + 8 = 23
50 + 10 = 60 12 + 8 = 20 16 + 7 = 23
40 + 20 = 60 13 + 7 = 20 17 + 6 = 23
30 + 30 = 60 14 + 6 = 20 18 + 5 = 23
60 + 10 = 70 15 + 5 = 20 11 + 13 - 24
50 + 20 = 70 11 + 10 = 21 12 + 12 = 24
40 + 30 = 70 12 + 9 = 21 13 + 11 = 24
70 + 10 = 80 13 + 8 = 21 14 + 10 = 24
60 + 20 = 80 14 + 7 = 21 15 + 9 = 24
50 + 30 = 80 15 + 6 = 21 16 + 8 = 24
40 + 40 = 80 16 + 5 = 21 17 + 7 = 24
80 + 10 = 90 17 + 4 = 21 18 + 6 = 24
70 + 20 = 90 11 + 11 = 22 11 + 14 = 25
60 + 30 = 90 12 + 10 = 22 12 + 13 = 25
50 + 40 = 90 13 + 9 = 22 13 + 12 = 25
90 + 10 = 100 14 + 8 = 22 14 + 11 = 25
80 + 20 = 100 15 + 7 = 22 15 + 10 = 25
70 + 30 = 100 16 + 6 = 22 16 + 9 = 25
60 + 40 = 100 17 + 5 = 22 17 + 8 = 25
50 + 50 = 100 18 + 4 = 22 18 + 7 = 25

File Name: File Name: File Name:
/MATH.1/DATA/ADD.4 /MATH.1/DATA/ADD.5 /MATH.1/DATA/ADD.6

~ )

~ )

^
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SUBTRACTION
STAGE 1

Minuends from 8-10,
subtrahends from 0-9

SUBTRACTION
STAGE 2

Minuends from 11-15,
subtrahends from 1-5

SUBTRACTION
STAGE 3

Minuends from 11-15,
subtrahends from 6-10

/*^^\

8 - 1 S S 7 11 — 1 = 10 11 — 6 = 5
8 - 2 E S 6 11 — 2 = 9 11 — 7 = 4
8 - 3 S E 5 11 — 3 = 8 11 — 8 = 3
8 - 4 S E 4 11 — 4 = 7 11 — 9 = 2
8 - 5 S E 3 11 — 5 = 6 11 — 10 = 1
8 - 6 S S 2 12 — 1 = 11 12 — 6 = 6
8 - 7 E S 1 12 — 2 = 10 12 — 7 = 5
9 - 1 S S 8 12 — 3 = 9 12 — 8 = 4
9 - 2 = 7 12 — 4 = 8 12 — 9 = 3
9 - 3 = S 6 12 — 5 = 7 12 — 10 = 2
9 - 4 S S 5 13 — 1 = 12 13 — 6 - 7
9 - 5 = 4 13 — 2 = 11 13 — 7 = 6
9 - 6 S E 3 13 — 3 = 10 13 — 8 = 5
9 - 7 = 2 13 — 4 = 9 13 — 9 = 4
9 - 8 == 1 13 — 5 = 8 14 — 6 = 8

10 - 0 S E 10 14 — 1 = 13 14 — 7 = 7
10 - 1 S E 9 14 — 2 = 12 14 — 8 = 6
10 - 2 E S 8 14 — 3 = 11 14 — 9 = 5
10 - 3 S S 7 14 — 4 = 10 14 — 10 = 4
10 - 4 E S 6 14 — 5 = 9 15 — 6 = 9
10 - 5 = 5 15 — 1 = 14 15 — 7 = 8
10 - 6 S E 4 15 — 2 = 13 15 _ 8 = 7
10 - 7 = 3 15 — 3 = 12 15 — 9 = 6
10 - 8 E S 2 15 — 4 = 11 15 — 10 = 5
10 - 9 = 1 15 - 5 = 10

File Name:
File Name: File Name: /MATH.1/DATA/SUB.3
/MATH.1/DATA/SUB.1 /MATH.1/DATA/SUB.2
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SUBTRACTION SUBTRACTION SUBTRACTION
STAGE 4 STAGE 5 STAGE 6

Minuends from 60-100 Minuends from 16-20, Minuends from 15-20
subtrahends from 20- subtrahends from 0-4 subtrahends from 5-9
90 in multiples of 10

60 - 40 20 16 - 0 = 16 15 - 5 = 10
60 - 30 _. 30 16 - 1 = 15 15 - 6 = 9
60 - 20 _. 40 16 - 2 = 14 15 - 7 = 8
70 - 50 = 20 16 - 3 = 13 15 - 8 = 7
70 - 40 __ 30 16 - 4 = 12 15 - 9 = 6
70 - 30 _ 40 17 - 0 = 17 16 - 5 = 11
70 - 20 = 50 17 - 1 = 16 16 - 6 = 10
80 - 60 = 20 17 - 2 = 15 16 - 7 - 9
80 - 50 __ 30 17 - 3 = 14 16 - 8 = 8
80 - 40 _ 40 17 - 4 = 13 16 - 9 = 7
80 - 30 _ 50 18 - 0 = 18 17 - 5 = 12
80 - 20 _. 60 18 - 1 = 17 17 - 6 = 11
90 - 70 — 20 18 - 2 = 16 17 - 7 = 10
90 - 60 = 30 18 - 3 = 15 17 - 8 = 9
90 - 50 «. 40 18 - 4 = 14 17 - 9 = 8
90 - 40 «- 50 19 - 0 = 19 18 - 5 = 13
90 - 30 S S 60 19 - 1 = 18 18 - 6 = 12
90 - 20 = 70 19 - 2 = 17 18 - 7 = 11

100 - 80 _ 20 19 - 3 = 16 18 - 8 = 10
100 - 70 = 30 19 - 4 = 15 18 - 9 = 9
100 - 60 = 40 20 - 0 = 20 19 - 5 = 14
100 - 50 _> 50 20 - 1 = 19 19 - 6 = 13
100 - 40 = 60 20 - 2 = 18 19 - 7 = 12
100 - 30 = 70 20 - 3 = 17 19 - 8 = 11
100 - 20 " 80 20 - 4 = 16 20 -

20 -
20 -

5
6
7

= 15
= 14
= 13

File Name: File Name: 20 - 8 = 12
/MATH.1/DATA/SUB.4 /MATH.1/DATA/SUB.5 20 - 9 = 11

File Name:
/MATH.1/DATA/SUB.6

/ ^ ^ ^ a W

~ )
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MULTIPLICATION MULTIPLICATION MULTIPLICATION
STAGE 1 STAGE 2 STAGE 3

Multipliers of 1 and 2 Multipliers of 3 and 4 Multipliers of 5 and 6
1 X 0 = 0 3 X 0 = 0 5 X 0 = 0
1 X 1 = 1 3 X 1 = 3 5 X 1 = 5
1 X 2 = 2 3 X 2 = 6 5 X 2 = 10
1 X 3 = 3 3 X 3 = 9 5 X 3 = 15
1 X 4 = 4 3 X 4 = 12 5 X 4 = 20
1 X 5 = 5 3 X 5 = 15 5 X 5 = 25
1 X 6 = 6 3 X 6 = 18 5 X 6 = 30
1 X 7 = 7 3 X 7 = 21 5 X 7 = 35
1 X 8 = 8 3 X 8 = 24 5 X 8 = 40
1 X 9 = 9 3 X 9 = 27 5 X 9 = 45
1 X 10 = 10 3 X 10 = 30 5 X 10 = 50
2 x 0 = 0 3 X 11 = 33 5 X 11 = 55
2 x 1 = 2 3 X 12 = 36 5 X 12 = 60
2 x 2 = 4 4 X 0 = 0 6 X 0 = 0
2 x 3 = 6 4 X 1 = 4 6 X 1 = 6
2 x 4 = 8 4 X 2 = 8 6 X 2 = 12
2 x 5 = 10 4 X 3 = 12 6 X 3 = 18
2 x 6 = 12 4 X 4 = 16 6 X 4 = 24
2 x 7 = 14 4 X 5 = 20 6 X 5 = 30
2 x 8 = 16 4 X 6 = 24 6 X 6 = 36
2 x 9 = 18 4 X 7 = 28 6 X 7 = 42
2 x 10 = 20 4 X 8 = 32 6 X 8 = 48

4 X 9 = 36 6 X 9 = 54
4 X 10 = 40 6 X 10 = 60

File Name: 4 X 11 = 44 6 X 11 = 66
/MATH.1/DATA/MUL.4 4 X 12 = 48 6 X 12 = 72

File Name: File Name:
/MATH.1/DATA/MUL.5 /MATH.1/DATA/MUL.6
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MUL1TPLICATION MULTIPLICATION MULTIPLICATION
STAGE 4 STAGE 5 STAGE 6

Multipliers of 7-8 Multipliersof9-10 Multipliers of 11-12

7 x 0 = 0 9 X 0 = 0 X 0 = 0
7 x 1 = 7 9 X 1 = 9 X 1 = 11
7 x 2 = 14 9 X 2 = 18 X 2 = 22
7 x 3 = 21 9 X 3 = 27 X 3 = 33
7 x 4 = 28 9 X 4 = 36 X 4 = 44
7 x 5 = 35 9 X 5 = 45 X 5 = 55
7 x 6 = 42 9 X 6 = 54 X 6 = 66
7 x 7 = 49 9 X 7 = 63 X 7 = 77
7 x 8 = 56 9 X 8 = 72 X 8 = 88
7 x 9 = 63 9 X 9 = 81 X 9 = 99
7 x 10 = 70 9 X 10 = 90 X 10 =110
7 x 11 = 77 9 X 11 = 99 X 11 =121
7 x 12 = 84 9 X 12 =108 X 12 =132
8 x 0 = 0 10 X 0 = 0 12 X 0 = 0
8 x 1 = 8 10 X 1 = 10 12 X 1 = 12
8 x 2 = 16 10 X 2 = 20 12 X 2 = 24
8 x 3 = 24 10 X 3 = 30 12 X 3 = 36
8 x 4 = 32 10 X 4 = 40 12 X 4 = 48
8 x 5 = 40 10 X 5 = 50 12 X 5 = 60
8 x 6 = 48 10 X 6 = 60 12 X 6 = 72
8 x 7 = 56 10 X 7 = 70 12 X 7 = 84
8 x 8 = 64 10 X 8 = 80 12 X 8 = 96
8 x 9 = 72 10 X 9 = 90 12 X 9 =108
8 x 10 = 80 10 X 10 =100 12 X 10 =120
8 x 11 = 88 10 X 11 =110 12 X 11 =132
8 x 12 = 96 10 X 12 =120 12 X 12 =144

File Name: File Name: File Name:
/MATH.1/DATA/MUL.4 /MATH.1/DATA/MUL.5 /MATH.1/DATA/MUL.6

^
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DIVISION DIVISION DIVISION
STAGE 1 STAGE 2 STAGE 3

Divisors of 1 and 2 Divisors of 3 and 4 Divisors of 5 and 6

0 + = 0 0 _•_ 3 = 0 0 -5- 5 = 0
1 + = 1 3 -!_ 3 = 1 5 -5- 5 = 1
2 + = 2 6 -s- 3 = 2 10 -!- 5 = 2
3 + = 3 9 -S_ 3 = 3 15 -5- 5 = 3
4 + = 4 12 -5- 3 = 4 20 -*- 5 = 4
5 + = 5 15 -f- 3 = 5 25 + 5 = 5
6 + = 6 18 -5- 3 = 6 30 -f- 5 = 6
7 + = 7 21 + 3 = 7 35 -§- 5 = 7
8 + = 8 24 -f" 3 = 8 40 + 5 = 8
9 + = 9 27 -£_ 3 = 9 45 -*- 5 = 9

10 + = 10 30 + 3 = 10 50 -5- 5 = 10
0 + 2 = 0 33 + 3 = 11 55 -£- 5 = 11
2 + 2 = 1 36 + 3 = 12 60 -s- 5 = 12
4 + 2 = 2 0 -¥• 4 = 0 0 -5- 6 = 0
6 + 2 = 3 4 -3- 4 = 1 6 -5- 6 = 1
8 + 2 = 4 8 -*- 4 = 2 12 -8- 6 = 2

10 + 2 = 5 12 + 4 = 3 18 + 6 = 3
12 + 2 = 6 16 + 4 = 4 24 + 6 = 4
14 + 2 = 7 20 + 4 = 5 30 -S- 6 = 5
16 + 2 = 8 24 •f- 4 = 6 36 -8- 6 = 6
18 + 2 = 9 28 -s- 4 = 7 42 -5- 6 = 7
20 + 2 = 10 32 + 4 - 8 48 -5- 6 = 8

36 + 4 - 9 54 + 6 = 9
40 -5- 4 = 10 60 -f- 6 = 10

File Name»• 44 -!- 4 = 11 66 -5- 6 = 11
/MATH.1/DATA/DIV.1 48 _5_ 4 = 12 72 "5" 6 = 12

File Name: File Name»•
/MATH.1/DATA/DIV.2 /MATH.1/DATA/DIV.3

39



^
Divisior*J DIVISION DIVISION
STAGE 4 STAGE 5 STAGE 6

Divisors of 7 and 8 Divisors of 9 and 10 Divisors of 11 and 12

O-s-7 = 0 0 + 9 = 0 0 + 11 = 0
7 + 7 = 1 9 + 9 = 1 11 + 11 = 1

14 + 7 = 2 18 + 9 = 2 22 + 11 = 2
2 1 + 7 = 3 27 + 9 = 3 33 + 11 = 3
28 + 7 = 4 36 + 9 = 4 44 + 11 = 4
35-5-7 = 5 45 + 9 = 5 55 + 11 = 5
42 + 7 = 6 54 + 9 = 6 66 + 11 = 6
49 + 7 = 7 63 + 9 = 7 77 + 11 = 7
56 + 7 = 8 72 + 9 = 8 88 -s- 11 = 8
63 + 7 = 9 81 + 9 = 9 99 + 11 = 9
70 + 7 = 10 90 + 9 =10 110 + 11 =10
77 + 7 = 11 99 + 9 =11 121 + 11 =11
84 + 7 = 12 108 + 9 =12 132 + 11 =12
0 + 8 = 0 0 + 10 = 0 0 + 12 = 0
8 + 8 = 1 10 + 10 = 1 12 + 12 = 1

16 + 8 = 2 20 + 10 = 2 24 + 12 = 2
24 + 8 = 3 30 + 10 = 3 36 + 12 = 3
32 + 8 = 4 40 + 10 = 4 48 -+ 12 = 4
40 + 8 = 5 50 + 10 = 5 60 + 12 = 5
48 + 8 = 6 60 + 10 = 6 72 -s- 12 = 6
56 + 8 = 7 70 + 10 = 7 84 + 12 = 7
64 + 8 = 8 80 + 10 = 8 96 -s- 12 = 8
72 + 8 = 9 90 + 10 = 9 108 + 12 = 9
80 + 8 = 10 100 + 10 =10 120 -s- 12 =10
88 + 8 = 11 110 + 10 =11 132 + 12 =11
96 + 8 = 12 120 + 10 =12 144 + 12 =12

File Name: File Name: File Name:
/MATH.1/DATA/DIV.4 /MATH.1/DATA/DIV.5 /MATH.1/DATA/DIV.6

S ^ ^ .

^
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FRACTIONS FRACTIONS FRACTIONSi

STAGE 1 STAGE 2 STAGE 3

Reducing common Renaming improper Adding and subtractingfractions fractions fractions
2/12 _ 1/6 3/2 _ 1 1/2 1/3 + 1/3 = 2/3
2/16 SEE 1/8 4/2 S S 2 1/5 + 3/5 = 4/5
2/18 S S 1/9 5/2 = 21/2 1/4 + 1/4 = 1/2
3/9 S E 1/3 3/3 E S 1 1/6 + 1/6 = 1/3
3/12 S S 1/4 4/3 S S 11/3 3/8 + 1/8 = 1/2
4/6 E S 2/3 5/3 S E 12/3 5/8 + 1/8 = 3/4
4/8 S S 1/2 6/3 S E 2 1/8 + 1/8 = 1/4
4/12 S S 1/3 4/4 S S 1 2/9 + 1/9 = 1/3
4/16 S S 1/4 5/4 = 11/4 2/9 + 4/9 = 2/3
4/18 S S 2/9 7/4 = 13/4 1/3 + 2/3 = 1
6/8 S S 3/4 8/4 E S 2 5/8 + 3/8 = 1
6/9 S S 2/3 5/5 SE 1 3/5 — 2/5 = 1/5
6/12 S B 1/2 6/5 SE 11/5 7/9 — 5/9 = 2/9
6/16 S S 3/8 7/5 SS 12/5 3/4 — 1/4 = 1/2
6/18 S S 1/3 8/5 SE 13/5 5/6 — 1/6 = 2/3
8/12 S E 2/3 9/5 SE 14/5 7/8 — 1/8 = 3/4
8/16 SE 1/2 10/5 SS 2 7/8 — 3/8 = 1/2
8/18 S E 4/9 6/6 SS 1 5/8 — 3/8 = 1/4
9/12 S S 3/4 7/6 SE 11/6 8/9 — 2/9 = 2/3
9/18 SS 1/2 11/6 SE 15/6 7/9 — 4/9 = 1/3

10/12 S S 5/6 8/8 SE 1 1 — 1/2 = 1/2
10/16 S S 5/8 9/8 SS 11/8 1 — 1/3 = 2/3
10/18 S S 5/9 11/8 = 13/8 1 — 3/4 = 1/4
12/16 S S 3/4 13/8 = 15/8 1 — 2/5 = 3/5
12/18 = 2/3 15/8 = 17/8 1 - 5/8 = 3/8

File Name: File Name: File Name:
/MATH.1/DATA/FRA.1 /MATH.1/DATA/FRA.2 /MATH.1/DATA/FRA.3
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FRACT1[ONS FRACTIONS FRACTIONS
STAGE 4 STAGES STAGE 6

Multiplying decimals Finding percentages Fraction/percentage
equivalents

10 x .1 = 1 10% X 130 = 13 1/100 , 1%
10 x .3 = 3 10% X 110 = 11 1/50 S S 2%
10 x .9 = 9 10% X 90 = 9 1/25 = 4%
10 x .01 = .1 10% X 30 = 3 1/20 SS 5%
10 x .03 = .3 10% X 10 = 1 1/12 SS 81/3%
10 x .09 = .9 10% X 13 = 1.3 1/10 SS 10%
10 x .11 = 1.1 10% X 11 = 1.1 3/10 SS 30%
10 x .13 = 1.3 10% X 9 = .9 7/10 S S 70%
10 x .001 = .01 10% X 3 = .3 9/10 E S 90%
10 x .003 = .03 10% X 1 = .1 1/8 S S 121/2%
10 x .009 = .09 10% X 1.3 = .13 3/8 S E 37 1/2%
10 x .011 = .11 10% X 1.1 = .11 5/8 S E 621/2%
10 x .013 = .13 10% X .9 = .09 7/8 S S 871/2%

100 x .1 = 10 10% X .3 = .03 1/6 S S 162/3%
100 x .3 = 30 10% X .1 = .01 5/6 S S 83 1/3%
100 x .9 = 90 1% X 130 = 1.3 1/5 S S 20%
100 x .01 = 1 1% X 110 =1.1 2/5 S S 40%
100 x .03 = 3 1% X 90 = .9 3/5 S S 60%
100 x .09 = 9 1% X 30 = .3 4/5 S S 80%
100 x .11 = 11 1% X 10 = .1 1/4 SS 25%
100 x .13 = 13 1% X 13 = .13 3/4 S S 75%
100 x .001 = .1 1% X 11 = .11 1/3 S E 33 1/3%
100 x .003 = .3 1% X 9 = .09 2/3 S S 662/3%
100 x .009 = .9 1% X 3 = .03 1/2 SS 50%
100 x .011 = 1.1 1% X 1 = .01 1 SS 100%
100 x .013 = 1.3

File Name: File Name:
File Name: /MATH.1/DATA/FRA.5 /MATH.1/DATA/FRA.6
/MATH.1/DATA/FRA4

^
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REVIEW REVIEW REVIEW
STAGE 1 STAGE 2 STAGE 3

Addition and Addition and Multiplication and
Subtraction Subtraction Division

2 + 1 = 3 11+ 8 = 19 1 X 0 = 0
5 + 0 = 5 14 + 5 = 19 1 X 3 = 3
7 + 1 = 8 13 + 7 = 20 1 X 6 = 6
6 + 3 = 9 15 + 6 = 21 2 x 2 = 4
8 + 2 = 10 12 + 10 = 22 2 x 4 = 8
6+ 5 =11 18 + 4 = 22 2 x 9 = 18

10 + 2 = 12 11 + 12= 23 3 x 3 = 9
9 + 5 = 14 15 + 8 = 23 3 x 7 = 21

12+ 3 =15 12 + 12= 24 3 x 11= 33
10+ 6 =16 15 + 9 = 24 4 x 5 = 20
13 + 4 = 17 13 + 12= 25 4 x 8 = 32
9+ 9 =18 16+ 9 = 25 4 x 12= 48
8 - 4 = 4 17 + 8 = 25 2 + 1 = 2
9 - 5 = 4 16 - 0 = 16 5 + 1 = 5

10 - 7 = 3 17 - 2 = 15 9 + 1 = 9
11 - 1 =10 18 - 4 = 14 6 + 2 = 3
12 - 3 = 9 19 - 1 = 18 10 + 2 = 5
13 - 5 = 8 19 - 4 = 15 14 + 2 = 7
14 - 3 = 11 20 - 3 = 17 3 + 0 = 0
15 - 2 = 13 15 - 8 = 7 12 + 3 = 4
11 - 8 = 3 16 - 5 = 11 18 + 3 = 6
12 - 7 = 5 17 - 6 = 11 27 + 3 = 9
13 - 9 = 4 18 - 7 = 11 16 + 4 = 4
14 - 8 = 6 19 - 6 = 13 28 + 4 = 7
15 - 6 = 9 20 - 9 = 11 40 + 4 = 10

File Name: File Name: File Name:
/MATH.1/DATA/REV.1 /MATH.1/DATA/REV.2 /MATH.1/DATA/REV.3
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REVIEW REVffiW REVIEW
STAGE 4 STAGE 5 STAGE 6

Multiplication and Multiplication and Fractions
Division Division

5 x 4 =20 9 x 6 = 54 2/16= 1/8
5 x 9 =45 9 x 8 = 72 3/9 = 1/3
6 x 2 = 12 9 x 9 = 81 4/8 = 1/2
6 x 3 =18 10 x 3 = 30 6/12= 1/2
6 x 5 =30 10 x 7 = 70 8/12= 2/3
6 x 8 =48 10 xll = 110 9/18= 1/2
7 x 2 = 14 11 x 5 = 55 10/16 = 5/8
7 x 5 = 35 11 x 7 = 77 12/16 = 3/4
7 x 8 =56 11 x 9 = 99 3/2 =11/2
7 xl2 = 84 12 x 3 = 36 5/2 =21/2
8 x 3 =24 12 x 6 = 72 6 / 3 = 2
8 x 8 =64 12 x 9 = 108 7/4 =13/4
8 x 11 = 88 12 xl2 = 144 9/5 =14/5

15 + 5 = 3 27+ 9 = 3 11/16=15/6
30 + 5 = 6 36+9 = 4 8/8 = 1
60 + 5 = 12 108 + 9 = 12 13/8 =15/8
2 4 + 6 - 4 60 + 10 = 6 1/5 + 3/5 = 4/5
42 + 6 = 7 80 + 10 = 8 1/6 + 1/6 = 1/3
66 + 6 = 11 120+10 = 12 5/8 + 1/8 = 3/4
7 + 7 = 1 44 + 11 = 4 2/9 + 4/9 = 2/3

49 + 7 = 7 121 + 11 = 11 7/9 - 5/9 = 2/9
63 + 7 = 9 132+11 = 12 7/8 - 1/8 = 3/4
16 + 8 = 2 24 + 12 = 2 8/9 - 2/9 = 2/3
40 + 8 = 5 96 + 12 = 8 1 - 1/3 = 2/3
48 + 8 = 6 132+12 = 11 1 - 5/8 = 3/8

File Name: File Name: File Name:
/MATH.1/DATA/REV.4 /MATH.1/DATA/REV5 /MATH.1/DATA/REV.6

~ )
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APPENDIX C: PRINTER SETUP
(Apple Version)

Before printing the graphic Certificate of Excellence, access the File menu
from the Main screen, select Printer Setup, and .answer these questions.

Printer category: A (A-U)
Interface category: A (A-Y)

L i n e f e e d : Y ( Y- N )
Slot Number: 1 (1-7)

• Scan the following lists to find the category of the printer you're using;
enter the appropriate letter.

• Find the category for the interface card your printer uses; enter its letter.

(**^ • Choose Y (Yes) for Line Feed. Print out a sample certificate to see if
this choice is correct for your printer. (If there is a blank line between
each line of graphics, change the Yes to No.)

• Enter the slot number for your printer card (most often slot 1).
• Save these choices to the disk. They may be changed and saved again

if necessary.

You may print out a sample graphic certificate if you wish. If your printer
is unable to print the graphics, you can print out a text certificate when
a student earns 100% on an activity. On the following pages are a list of
printers .and a list of printer interface cards supported by the Apple version
of Math Blaster Plus.
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PRINTERS

The Math Blaster Plus graphic certificate may be printed if you have
one of the following printers:

A. Anadex DP-9000/9500 *

B. Anadex DP-9001/9501 *
Datasouth 180

C. Apple Dot Matrix **

D. Apple Scribe

E. Brother M-1009
Epson FX-80
Epson FX-85
Epson JX-80
Epson LX-80Panasonic KX-P1091/1092

F. Epson MX-70

G. Epson MX-100
Epson MX-80 with Graftrax
HPThinkjet ***Panasonic KX-P1090

H. Epson RX-80
Epson LQ-800

I. Apple Imagewriter
Apple Imagewriter II
Epson AP-80

J. Malibu200

K. Mannesmann Tally 160/180

L. Okidata Microline 82A/83A ****

/^^^ ik

^

/*" ^^
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M. Okidata Microline 92/93

Okidata Microline 84

N. C. Itoh Prowriter
C. Itoh Prowriter II
Cltoh 7500
C. Itoh 8510
NEC PC-8023/8025

O. Smith Corona DlOO/200/300

P. Blue Chip M120/10
Mannesmann Tally Spirit 80

Q. Star Delta 10/15Star Gemini 10/15
Star Radix 10/15

R. TRS-80 DMP-105
TRS-80 DMP-400

S. Transtar 315

T. Okidata Microline 192/193

U. Legend 1385
IBM Compatibles

* "Option R" (2K buffer expansion) is required for printing graphics.

** Set dip switches as follows: 0 = Open C = Closed
S W 1 S W 2

1 2 3 4 5 6 7 8 1 2 3 4 5 6 7 8
O O O O O O O O C O O O O C C O

*** Switch 5 must be up to set the alternate mode (Epson compatible).

**** Must be equipped with the Olograph graphics option.
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PRINTER INTERFACE CARDS

The Math Blaster Plus graphic certificate may be printed if you have one
o f d i e f o l l o w i n g p r i n t e r i n t e r f a c e c a r d s : / ^ \

A. Apple Communications
SSM-AIO-II Serial
SSM-ASIO
Versacard Serial

B. Apple lie Serial Port

C. Apple Centronics Parallel
Apple Parallel
Apricorn Parallel
Epson APL
Graphicard
Microsystems MSE 1022Microtek RV-611C
MPC-AP-80
MPC-AP-Graph
OmnigraphP r i n t e r P r o ^ ^
P r i n t e r f a c e )
Printmax
SSM-Appic
Tymac
Versacard Parallel
Wizard-IPI
Wizard-BPO

D. Apple Serial

E. CCS 7720 Parallel
F. CCS 7728 Parallel

G. Dispatcher
Dual-Comm Plus
Franklin Dual Port
Printermate
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H. Dumpling 64
I. Dumpling GX
J. Fingerprint+ Parallel

Grappler+
K. Graf star

Grappler
Orange
Spies Niceprint/Super-MX

L. Grappler Serial
Pretty Print

M. Mountain Comp Parallel

N. Mountain Comp Serial

0. Micro Buffer II

P. Apricorn Serial
MCPAP-SIO
MFC Graphwriter

Q. PKASO or PKASO/U

R. Quadram-Apic
S. K-T Parallel

SSM-AIO-H Parallel
SSM-APIO

T. Apple Super Serial
Fingerprint+ SerialMicrotek SV-622C
VidexPSIO Serial

U. Videx Uniprint

j U f fi ^ K
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V. Fingerprint

W. TranstarPics
X . M B I V I P j

Y. Apple Firmw.are (GS)

Note: If you do not have one of the printers or printer interface cards listed
in this appendix, you may still print a text certificate; follow the prompts
on the screen.

~ )

~N
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APPENDIX D: HARD DISK INSTALLATION
(IBM Version)

The IBM version of Math Blaster Plus may be installed onto a hard disk:
• Boot the hard disk (drive C) as usual.
• Put the Math Blaster Plus disk in drive A.

At the C>, type A: (You must log on to the drive that the Math
Blaster Plus disk is in. If you put the disk in drive B, type B:)

• At the A> (or B>), type HDINSTAL C: and press <Enter>.

A subdirectory named MBP will be created and the necessary files will be
copied into it. To remove the program from your hard disk, follow the
instructions above, but substitute UNINSTAL for HDINSTAL.

/ • s

To run Math Blaster Plus from your hard disk:
• Boot your computer as you normally would.
• If you plan to print the graphic certificate, at the prompt, type

GRAPHICS and press <Enter>. (You probably have this file
on your hard disk in a DOS subdirectory; if not, use the file on
your DOS disk.)

• At the C>, type CD MBP and press <Enter>. This will take you
to the Math Blaster Plus directory.

• At the C>, type MBP and press <Enter>.
Access the File menu, select Setup, and enter the information;
it will be saved.
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Davidson Supplementary Workbooks

Davidson's line of quality educational products includes a series of
workbooks to supplement the award-winning Math Blaster, Math
Blaster Plus and Word Attack software.

Children will enjoy each workbook's enchanting characters while
parents and teachers will appreciate the variety of stimulating activitesthat build basic skills. And while the workbooks were designed for
use with the software, they can be used separately or for additional
drill and practice. Each reproducible workbook is 48 pages in length. ^

Math Blaster Workbooks

Math Blaster, Gr. 1 Addition
Math Blaster, Gr. 1 Subtraction
Math Blaster, Gr. 1 Add.&Sub.

Math Blaster, Gr. 2 Addition
Math Blaster, Gr. 2 Subtraction
Math Blaster, Gr. 2 Add&Sub.

Math Blaster, Gr. 3 Addition
Math Blaster, Gr. 3 Subtraction
Math Blaster, Gr. 3 Add.&Sub.
Math Blaster, Gr. 4 Addition
Math Blaster, Gr. 4 Subtraction
Math Blaster, Gr. 4 Add.&Sub.

Word Attack Workbooks

Word Attack, Gr. 2 Adjectives
Word Attack, Gr. 2 Nouns
Word Attack, Gr. 2 Verbs

Word Attack, Gr. 3 Adjectives
Word Attack, Gr. 3 Nouns
Word Attack, Gr. 3 Verbs

Word Attack, Gr. 4 Adjectives
Word Attack, Gr. 4 Nouns
Word Attack, Gr. 4 Verbs

Suggested retail: $4.95 ea.
For more details call or write:
Davidson & Associates, Inc.

3135 Kashiwa Street. Torrance, CA 90505
1-800-556-6141 (outside California)
1-213-534-4070 (inside California)



Davidson & Associates, Inc.
File No. 91613
Los Angeles, CA 90074-1613



Math Blaster TUio/has a 5-YEAR warranty!
To receive important product update information and to register this product,
please complete this card and return it to us today.
Name
Street Address
C i t y S t a t e Z i p
Telephone Number ( )
Yo u r Ve r s i o n Q A p p l e D l B M Q C 6 4 / 1 2 8 □ A t a r i D M a c
D i s k S i z e □ 5 . 2 5 " □ 3 . 5 "
Purchased From
A d d r e s s D a t e
In what type of store was your program purchased?
□ Hardware & software store □ Discount store D Mail order-advertisement
□ So f twa re on l y s t o re QBook s to re □ O the r
□ Department store QMail order-catalog
What MOST influenced your purchase?
□ Salesperson □ Friend □ Magazine ad □ Your child □ Other
□ Teacher/School D Newspaper □ Gift □ Review
Back-up Copy
D Send a back-up copy of Math Blaster Plus. A check for $10.00 to Davidson & Associates,Inc. is enclosed. California residents please add applicable sales tax.
□ I do not wish to purchase a back-up at th is t ime. 050187



HOW TO SWAP YOUR DISK
FREE!

If you want to swap your disk for a
different size (5.25" to 3.5" or vice versa),

just follow the directions below:
• fill out your product registration card
• fill out the back of this card
• place the following into a stiff envelope:

(1) your Davidson disk,
(2) the product registration card, and
(3) this card

• send all of the above to:

Davidson & Associates, Inc.
3135 Kashiwa Street

Torrance, CA 90505
Attn: Customer Service



DISK SWAP CARD

Davidson Program Name

Computer Type (Circle): Apple IBM
Size of Disk You Want (Circle):

3 . 5 " 5 . 2 5 "
Your Name:

Your Address:

City/State/Zip:_

Telephone Number ( )_
Don't forget to send us this card,

your product registration card, and
the Davidson disk you want to swap.



r MATH BLASTER 1>U*<>f

..„nrt teacher tv
n e a r P a r e n t s a n d Te a c h e r s , ^a teacher mYse«.,dren.

president

Grade Level
1st Grade through 6th Grade

Objective
To build basic skills in math, fundamentals:

• Addition 6P Subtraction
• Multiplication 6? Division
1 Fractions, Decimals & Percents

* Filt ftitivil) Sit.jn.1 Slay Hdt

Math Blaster Plus uses
positive reinforcement to

encourage students as
they learn.

\mmmmmi trim mi V^™d P t.'A

Math Blaster Plus is easy to use with
pull-down menu access from either a
mouse or keyboard

Math. Blaster Plus Features:
• Over 750 Math Problems
• Five Motivating Learning Activities
• Animation and Color
• Printed Certificate of Excellence
• Re-Take Option for Difficult Problems
• Student Record-Keeping
• Test Maker
• Easy-To-Use Editor

I 1

Students will spend hours
reviewing their math facts
while playing the exciting
"Blasternaut" game.

The printed Certificate of Excellence
motivates students with awards to

encourage their success.

Math Blaster?*Iuaz
100%

I Datiicisc Copyright © m> Davidson & Associates. Inc.

Davidson.
V

3138 Kashiwa Street, Torrance, CA 90808 • (813)834-4070 • (800)886-6141
System requirements: Math Blaster Plus will run on the Apple® IIGS, lie, lie (with
extended 80-column card and 128K), Laser® 128, IBM®, Tandy® 1000, Compaq®,
Kaypro®, Leading Edge® and most compatibles.© 1 9 8 7 D a v i d s o n & A s s o c i a t e s , I n c . >

070187


